two types.

orintation is of .
g Dialogue box is Ctrl+p

Shorteut isplay RAAES

DTP stands for Desk Top publishing.
bject in DTP.

We Caﬂ,! crop or {rim an 0
Text leading adjusts the sp
pasteboard is used 0 COPY

PMD s the extension of DTP.
the spacing between characters in text.

oo =

acing between lines of text.

and paste multiple items.

Text keming adjusts
Palette are used fo monitor and modify text and graphics in a publicatjo,

in the publication.
Letters L and R which appears lower left of the window represent Master p,
Answers: (1) Tue (2) False  (3) True (4) False (5) False %
(6) True  (7) True (8) True (9) True (10) False
(1) True (12) True (13) True (14) True (15) True
(16) True  (17) True
+ Define DTP. Where it is used ? ki
- How publicati
- What do yoy mean by work eny,
What are different to] used in

On page is saved in PageMaker?
tronment ? Explain.
PageMaker,

are inseryq

You meaq py Master d in PageMaker document.

page 9 Page?
€ ? how
Would yqy, Create 9
4 master page in pagemgkef

~Eng— :
] - . .-..,XH

CHAPTER 4

Digital Image

Ediﬁng

.INTRODUCTION TO PHOTOSHOP

Image editing encom
2 B Passes the process of editing images whether they are digital

_ holagraph traditional photochemical photg i 4 i
:Papum; image editing software, It 1[: indti:r:ss:t:;:::::r?::z:; :c;ii:i:e :h;:‘:ihﬂp ’Se:
worldwide by professional photographer and designers who wanlgtooreﬁnr: :‘Ilseir
digital image: Adobe Photoshop is a raster graphics editor developed by Adobe System
Inc. It was originally created or developed in 1988 by Thomas and John Knoll Sinceymen,

o e fhe Basia &iokydu noed o perfiei Various g | this software has become the industry standard not only in raster graphics editing, but
in digital artas a whole. 8,

Photoshop can be used to create customized graphics, edit photograph and images

for print as well as for the web in multiple layers. Photoshop deals with bitmapped
digitized images. You can also work with vector graphics, which are drawings, made.of

|

| smooth lines that retain their crispness when scaled. You can design your artwork from
| scratch in Photoshop. You can import image into the program for many sources such as :

Commercial CDs of digital images
Photographs from a digital camera

Captured video images

Artwork created in drawing programs

Scanned photograph, Graphics or other docments.

BASIC GRAPHIC TERMINOLOGY

Compter can store images in many diffe

file formats or image file type. There ar® many
gif, png, svg, However, no matter what file type ¥

can be classified as a Bitmap or 2 Vector image.

read and display the image.
called “raster”) gra

rent ways. These different ways are called
different types of image file such as : jpg,
ou use, every picture file ona computer
The difference is in how the computer

phic is created from rows of
their simplest form,

L. Bitmap Images : A bitmap (also
1 i . In
ifren oored sl o o 8 OB E TG o i, Vi
i 1
bitmaps have only two colors, W1 cach ; e
iumaimg complexity, an image can include more colors; photograph-quality
97 )} | (Computer Science-X1)



2

weaknesses :

©  You can easily conyert one kind of bitmap

Examples  of bitmap  graphic g,

as well as bit >
g Y PNGIFE, XoM, B, and PCX a5 vell as bitmap
include GIF, el displayed on 2 computer monitor 15 also a llrna_p‘ ug
:mn) fu::'f printers, scanners, and similar devices. They are created using o
e outpul 5,
programs like Adobe Photoshop.
Vector Images : Vector (also known a

" millions.
images may have

s “object-oriented") graphics are COnstrucyy,
wingarneial formolas decribing shapes,coors, and plaeement. Father thay,
id of pixels, a vector graphic consists of shapes, Curves, ines, ancl text vihich
i‘;cll'ncr make a picture. While a bitmap imag_ﬂ °°"“’:ms mformanai] about th,
color of each pixel, a vector graphic contains mstructlonst about whu;e to. place
cach of the components. It is even possible to embed a bitmap graphic within ,
vector graphic, which is how vector-bitmap hybrid graphics work. It is ng
possible, however, to embed vector information within a bitmap. Examples of
vector graphic formats are PICT, EPS, and WMF as well as PostScript ang
TrueType fonts. These are created with GIS and CAD applications as well g
drawing programs like FreeHand.
As described below, bitmap and vector graphics both have their strengths and

@ In general, a bitmap graphic is much larger than a similar vector graphic.
®  Bitmap graphics are affected by resolution. If you enlarge a bitmap graphic, it
will look jagged. When shrunk, its features become indistinct and fuzzy, This
does not happen with vector graphics as their shapes are rodrawn'!-tg_
compensate for changes in resolution, i
® Altering vector graphics is casy because the shapes within them can be
ungl:ouped and edited individually. However, vector graphics are difficult to
mo'dlfy or even display when they are not apened in programs that understand
their rendering languages, For example, while many Mac 0S drawin,
programs easily display and edit PICT filles, few are able to do anything at al?

with WMF files, Most paint applicati
: ; pplications however, are ca 3 i
many different kinds of bitmap graphic f'or,mats G ':'pe"mg
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kind of vector graphic into another (e.g., PICT to WMF).
® Vector graphics are not g

ppropriate for complex i .g., digitized
photographs). T ok {vg; QeI

DIFFERENCE BETWEEN BITMAP AND VECTOR IMAGES

TBITMAP IMAGES VECTOR IMAGES
e Pixels of different colours @ Objects, lines, equations and calculations
e Individual pixels ® Individual objects
° Larga, as the computer stores|e Small, as the computer stores details of
details of every pixel objects, which do not require much
- memory
®  They lose quality ® They do not lose quality
@ Real ® Not real (many of them look like cartoon
; images)

o .bmp, dib, jpeg, gif, iff, png ® .cgm, .svg, .odg, .eps, .xml
® Use less processing power - than|® Use more processing power than bitmaps
vectors
@ Individual elements cannot be|® Individual elements can be grouped
grouped :
@ Images are less precise than| @ Images are more precise than bitmaps

vectors

3. Pixel : a pixel is a single square on the computer screen. Depending upon your
screen resolution, your screen probably has thousands of pixels. For example, the
common screen resolution 1024x768 contain about 786432 pixels.

COMMON IMAGE FILE FORMATS

1. JPEG (or JPG) - Joint Photographic Experts Group : JPEGs might be the most
common file type you run across on the web, and more than likely the kind of
image that is in your company’s MS Word version of its Iettefhead. JPEC.,s are
known for their “lossy” comprssion, meaning that the quality of the image
decreases as the file size decreases. You can use JPEGs for prujei.?ts Ion the web,. in
Microsoft Office documents, o for projects that require printing at a high
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quickly, as opposed to
4,

6.

i i i i ential j
lutio y'ing ﬂﬂcniiﬂn to the rESDl.U“DI'I ﬂ.lld file size with IT EGS 5 CSS l]
TE50! n. Pa: n

order to produce a nice Jooking project-

ics : PNGs are
PNG - Portable Network Graphics : : :
such as web pages, but are not suitable for print. While PNGs are

meaning you can edit them and not lose quality, they are still low rcso.luhcr:, T},c
reason PNGs are used in most web projects is that you can save your image with
more colors on a transparent packground. This makes for a much sharper, web-

quality image. ‘ T
GIF - Graphics Interchange Format : GIFs arc most common i their Flrumated
form, which are all the rage on Tumblr pages and in banner ads‘. 1t seems like e\rer?
other day we have a new Grumpy Cat or Honey Boo Boo animated GIF. In their
more basic form, GIFs are formed from up 1o 256 colors in the RGB colorspace.
Due to the limited number of colors, the file size is drastically reduced.

This is a common file type for web projects where an image needs to load very
one that needs to retain a higher level of quality.

TIFF - Tagged Image File Format : A TIFFE is a large raster file that doesn’t lose
quality. This file type is known for using “lossless compression,” meaning the
original image data is maintained regardless ofhow often you might copy, re-save, or
compress the original file. Despite TIFF images’ ability to recover their quality after
manipulation, you should avoid using this file: type on the web— it can take _Iforever to
load. TIFF files are also commonly used when saving photographs for print. '

amazing for interactive documents
“lossless,»

=
PSD - Photoshop Document : PSDs are files that are created and saved in Adobe
Photoshop, the most popular graphics editing software ever. This type of file
contains “layers” that make modifying the image much easier to handle. This is
also the program that generates the raster file types mentioned above. The largest
disadvantage to PSDs is that Photoshop works with raster images as opposed to
vector images.
PDF - Portable Document Format : PDFs; were invented by Adobe with the goal
of capturing and reviewing rich information from any application, on any
:"“_‘P‘m” with anyone, anywhere. I'd say they've been pretty successful :.;o far. Ifa
ol el oo} o et
¢ downloaded the free Acrobat Reader
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7.

EPS - Encapsulated Poslscript :
designed to prodyce high- :
software can create an E
(much like the PDF) that
editor, not just the more [

o EPS ’_f a file in vector format that has been

iy 0; graphics for print. Almost any kind of design

ca; b: PS extension is more of a universal file type
used to open vector-based artwork in any design

o ommon Adobe products.

= Adobe 11 is. by

i ;::tl?m Docufnent : Alis, by far, the image format most preferred

ks e e most rf:hable type of file format for using images in all types

o mw:)rr f:.rc'eb to pn:t. ete. Adobe llustrator is the industry standard for

m scratch and therefore more than likely th in whi
your logo was originally rendered. SOl

STARTING PHOTOSHOP

The steps to start Photoshop are as follows -
Click on all programs -> adobe Photoshop

Adollae Photoshop will load up, and display your workspace. The workspace
consists of several components that can be used to create artwork

You create and manipulate your documents and files using various elements such

as panels, bars, and windows. Any arrangement of these elements is called workspace.
The main parts of Photoshop workspace are as follows.

[10])

=
i

A EARTSET

SF s LREN AF
g
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Menu Bar

of the screen you will see the Menu bar which contains a]| y,

look at the top i
Ifyou lo ch as File, Edit, Image, Layer, Select, Filter, View,

main functions of Photoshop, su
window, and Help.

Tool Bar

Most of the major tools are located in the Tool bar for easy access.

The Image

The image will appear in its own window once you open a file.

Image Name

The name of any image that you open will be at the top of the image window &
shown above.

Palettes

Palettes contain functions that help you monitor and modify images. By defaul,
palettes are stacked together in groups. These are the palettes that are usually visible:

Navigator, Color, Histogram, Layer. If none of the palettes are visible, go to
Window in the Menu bar and choose palettes you need to work with. Fy

PALETTES

Below is the description of the most commonly used palettes in Adobe Photoshop
Palettes used for more advanced image editing will be covered in the Adobe Photoshop-

NAVIGATOR

‘ The Navigator palette (Fig. 1) allows you to resize and move around within the
image.Drag the slider, click on the Zoom In and Zoom Out

percentage to navigate in the image. icons, or specify
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Fig. 1. Navigator palette

COLOR, SWATCHES, STYLE

The Color palette (Fig. 2) displays the current foreground and background colors
and RGB values for these colors. You can use the sliders to change the foreground and
background colors in different color modes. You can also choose a color from the
spectrum of colors displayed in the color ramp at the bottom of the palette.

|Ito|§r N\ Swatches "\ Styles
|

w AN
# 42

| ams

' B 183

| AR a

35

Fig, 2. Color palette
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e =

r back
n the Swatches palette (Fig. 3) YOU can choose & foreground or backgroung
n the

or add a customized color to the library.

coly

k] |.::—

Fig. 3. Swatches palette

The Styles palette (Fig. 4) allows you to view, select, and apply preset layer styles.
By default, a preset style replaces the current layer style. You can use the styles in the
palette or add your own using the Create New Style icon,

e

TR ~ n

es \' » r
~ NN .

X

] Color Y Swatches Y Styl

— -
|
! . u

N
F
E

_‘ﬁ
Lo

S ——

= Y al o

Figure 4. Styles palette
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HISTORY

The History palette (Fig. 5) stores and displays each action performed allowing
}r(m

Jump to any recent stage of

the image alteration. The alterations should be created

during the current working session: after saving or closing the document the History
palette clears all the contents, F

£ 2 sach time you apply a change to an image, the new state of
that image is added to the palette. The History palette can store up to 20 stages. However,

you can always go back to the first stage, for example opening the document. It is

important to know that once you click on any of the previous stages, all the changes that
were made after it will be lost.

F‘_ e — "'E
1] History Nactions \Tool Presets \ »
hl 2 3'?— Cloud_wallpaper.jpg #
Tl: T Type Toal

[_ % Rasterize Layer

T__ T TypeTool

[—__ @ Magnetic Lasso

I 15l bee

[ ,b New Shape Layer

_r—: Single Column Marquee .

m 3l

Fig. §
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LAYERS

N T

— 5 A
& Opncrt\r.[ |

\ el

= Ol*al| 7|1

Layers let you organize your work into distinct levels that can be edited and viewed
as individual units. Every Photoshop document contains at least one layer. Creating
multiple layers lets you easily control how your artwork is printed, displayed, and edited.

You will use the Layers palette (Fig. 6) often while creating a document, so it is crucial to
understand what it does and how to use it.

A)  Layer Visibility - The eye shows that the selected layer is visible.

Click on or off
to see or to hide a layer,

B)  Layer Locking Options - Click the checkered square icon to lock Transparency;
click the brush icon to lock the Image; click the arrow icon to lock the Position;
click the lock icon to lock all options,

Q) L.“W.me“d.i“g Mode - Defines how the layer’s pixels blend with underlying
pixels in the image. By choosing a particular blending mode from the dropdown
menu you can create a variety of special effects,

(106) | (Computer Science-XI)
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p) Fill - By typing in a value or dragg

ing the slider you can speci \ e
of the color of the image or object, ¥ou can specify the transparency

E) Opacity - By typing in a value or dra

gging a slider you can specify the
transparency of the entire layer.

Layer Lock - The icon shows when the layer is locked and disappears when it is
unlocked. Double-click the icon to unlock the layer.

G) Layer Options Menu - Click the black triangle to see the following options: New

Layer, Duplicate Layer, Delete Layer, Layer Properties, etc. Some of the
options are presented as icons at the bottom of the Layers palette,
H)  Link Layers — Can be used to link layers together.

)  Layer Styles - If a layer has a style, an “F” icon shows at the
bottom of the Layers palette.

Click the little black triangle to see style options.

J)  Layer Mask - A grayscale image, with parts painted in black
hidden, parts painted in white showing, and parts painted in gray
shades showing in various levels of transparency.

K) Layer Set - This option helps to organize images with multiple
layers. Click the icon to create a folder for several layers.

L) Create New Fill or Adjustment Layer - Have the same opacity
and blending mode options as image layers and can be rearranged,
deleted, hidden, and duplicated in the same manner as image layers.
Click the icon and select an option to creaic a mew fill or
adjustment layer.

M) Create New Layer - Click this icon to create a new layer.

N) Delete Layer - To delete a layer, select a layer in the La.y;r:h T:;::
and drag it to the trash can icon; of, select a layer and clic .

TOOLBOX

£n, o should be
If ou tsl T 8 ch as ustrator or InDesi 1
¥ ust d Othe Adﬂb’e pmdu-::ts_ u

. it shares i
familiar with the toolbox in Photoshop as 1 you should keep in mind that you

. ducts, 2
applications. If you are a novice user Olng:E l::; basic tools will be Some tools in the
might not need to use all of the tools.
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. These tools have small black triangles in the

s “hidden” tool
toolbar have additional “hi 1s, click and hold down on any tool that hag 5 Blagy

hand comer. To view the “hidden” to0
triangle in the cormer discussed in depth.

SELECTION TOOLS

Marquee

Selects an object by drawing a rectangle
button, choose a rectangular or an elliptical marque:

or an ellipse around it. Click the top)
e. Drag the marquee over the area of

the image you wish to select.

IF_.;.[ Move

Used to select and move objects on the page. Click the tool button, then click on
any object on the page you wish to move.

IE Lasso

Selects an object by drawing a freehand border around it. Click the tool button,
drag to draw a frechand border around the are of the image you wish to select.

Polygonal Lasso

Selects an object by drawing a straight-edge border around it. Click the tool button,
click on the starting point on the image, drag to draw a straight-edge border, click an%
drag again to select the are of the image you wish to select. Double-click to finish.

rﬂ Magnetic Lasso

Selects an object by drawing a border that snaps to the edges of the defined area of
the object. Click on the starting point on the image, drag around the are of the image. The

tool will make fastening points at the edges. To finish selecting, drag the border to the
starting point and click precisely in the point.

]‘R [Magic Wand

) Selects all ?bjects ina n.incumem with the same or similar fill color, stroke weight,
stroke color, opacity, or blending mode. By specifying the color range, or tolerance, you

can control what the Magic Wand tool sel i
: ects. Click the tool butt i
area of the image you wish to select, Ratsan

(108) | (Computer Science-XI)

F‘E Crop Tool

Selects and cuts pars %

of an image. Click

. th 5

tool over the part of the image that you want 10 ¢ tool button, then click and drag the

squarcs at the sides and comers. Click the R
correctly.

[ Slice Tool
Used to cut

keep. Resize the selected area dragging the
ETURN key when your crop box is sized

images into slices, which can be exported to a web page.
ALTERATION TOOLSATION TOOLS

[?: Healing Brush

Corrects small blemishes in scanned photos. Select the tool, hold down the ALT
key and left-click on the base color you need to heal. Then left-click over the blemish.

i? Brush Tool

Draws lines of different thicknesses and colors. Select the tool. Then click on the
elected area, drag to draw lines. Use the Options bar to change the Brush, Mode, Opacity,
and Flow.

E Clone Stamp

Takes a sample of an image and applies over another image, or a part of the same
image. Select the tool. Hold down the ALT key and lefi-click on a certain point of the
document where you want to start your copy point. Then, put your mouse over whatever
part of the new document you want the picture to go to. Hold down the left mouse button
and drag the mouse across the page to copy the picture.

'sy Art History Brush _

Paints over an image using the source data from a specified history state or
snapshot,

Select the tool, specify the Brush, Blending Mode, Opacity, Style, Area, and

Tolerance.
[Z] Erase Tool
“ t
Removes part of an existing path or stmke.\'lou can use m‘c-fmmt::] ;‘;l;ﬂ::s;r:e
not on text. Select the tool, click on the part of the image you wish 10 erase.
pixels,
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[&», Paint Bucket Tool

Fills and entire area with a sp
foreground color in the Color Box. Select an area you
tool button, then elick on the selected area.

cific color of your choice. Select the tool. Ch°°5ea
e wish to apply the color to. Click i

[, Gradient Tool

Applies a gradient fil
area you wish to apply gradient to,
click on the starting point, hold the mouse

[&] Blur Tool

Blurs the sharp edges of an image. Select an area where you wish to apply the tool
Click the tool button, choose the Brush, Mode, and Strength. Drag the brush along the
edges.

1 to a selected part of the image or to an entire layer. Select o
click the tool button, choose a fill in the Options b,
down and drag to the end point.

f.\‘ Dodge Tool .

Lightens areas in an image. Select the area where you wish to apply the tool
Choose the Brush, Range, and Exposure. Click on the spots you wish to highlight.
DRAWING AND SELECTION TOOLS

[ | Direct Selection Tool

Selects paths and path segments.  Select the tool, click anywhere on the path. g
]T.' Type Tool

Types text on a page. Every time you click the Type Tool on a new portion of th
page anew layer will be created. Select the tool, click on the page and begin to type. You
can specify the font and size in the Options bar. You can also resize and transform the text

box by dragging the squares at the sides and comers. Use the Move Tool to move the tex!
on the page.

[#7] Pen Tool

Draws smooth-edged paths. Select the tool, click on

; the page, drag to draw a path
Click and drag the anchor points to modify the path
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r[_:I Rectangle Tool

Draws a reci
Rectangle Tool EI;?[TSS;?I‘Z:?}; ‘I:’lhcr shapes that are hidden in this tool are: Rounded
aode olygon Tool, Line T
the tool, click and drag on the pa 1% s Cntous Shape Tool. Geloct

» elid ge Lo draw a shape. The sh: i i
filled with the current foreground color ’ S

ASSISTING TOOLS
[BI] Notes Tool

. Serves as a comment feature. Usually used for electronic text edits. Select the tool,
click on the spot on the page where you wish to make a comment. Type in the text box.

I,_;’_] Eyedropper Tool
Takes color samples from colors on the page and displays them in the Color Boxes.

Select the.tool, click on the color in the image you wish to sample. The Color Box will
display this color.

[@I Hand Tool

Allows you to move around within the image. Select the tool, click on the spot on
the page, hold the mouse button down, drag to move in the area.

‘ Q, | Magnifying Glass Tool

Magnifies or reduces the display of any area in your image window. Select the tool,
choose Zoom In or Zoom Out in the Options bar, click on the area of the image you wish
to magnify or reduce.

COLOR BOXES AND MODES

a
E Color Boxes
u,

The foreground color appears in the
tolor that is currently active. The appears
color. To change background color the foreground color,
box in the toolbox.

To change the background color, click the lo

upper color selection box and represents a
in the lower box and represents an inactive
click the upper color selection

wer color selection box in the toolbox.
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and background colors,
{ore the default foreground
k and white boxes) in

To reverse the foreground
arrow) in the toolbox. To res
Default Colors icon (the little blac

@a
m Modes
3y

the toolbox.

Edit in Standard Mode and Edit in Quick Mask
images in the unmasked or masked area. Standa
Full

Screen are used
ImageReady is used to transfer the file for editing in Ad

CREATING A NEW DOCMENT

The steps to create a new doement in photoshop are as follows :

1. Click on All Programs > Adobe Photoshop

2. Adobe Photoshop will load up, initialize, and display your work space.

New

L at ] e LI G TR

rs, click the switch Colors jcopn ;
und and background colors, clig R

Mode are used for '“"dif}'ing
rd Screen, Full Sereen with Menu Bar,

for viewing larger or smaller are of the im:
obe ImagcReady.

age. Edit jp

Name: [Untitled=1
[ Preset: [ Default Photoshop Size #)

Size: [

=
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Width: [7 ] Cinches 2]
Height: [ | Cinches )
Resolution: [72 | [ pixels/inch )
Color Mode: ( RGB Color 5] [ 8 bit 7
Background Contents: [ﬂhi:e fr'ﬂ I
@ iy 531.6K

lick i
Click on File > New (Crl+v) option, Dialog box a
document setup dialog box T e

The Various options in document setup are as follows
page Size and Orientation
Change the page size b ing i

“C by typing in new values for width and hej i
s ¢ eight. Page size
represents the final size you want after bleeds or trimming other marks uulg_-?idu lhi page

the Preset dr
In opdown menu you can find such common sizes as letter, legal, tabloid, etc.

)rpmg i ct lues for HCight and Wid g L
T ; th gi i
. n exact val ‘|II W ves you more control over the size and

Resolution

Resolution | . , -
alutiocwt];mcn - ""‘““mh'” of pixels on a printed arca of an image. The higher the
1es n, _:: more pufels !hcre are on the page, the better is the quality of the image.
]-]owev'er, high jrv.:sah{uon increases the size of the file. The standard recommended
resolution for printed images is 150 - 300, for Web images - 72.
Color Mode
Choose a color mode that will best fit your project. For example, when making a
graphic for a web site, choose RGB. When making an image for print, choose CMYK.
Background Contents

Choose the background: white, color, or transparent. When you have entered all of
your document settings, click OK.

To save the file for the first time, select File >Save As from the main menu

in the image.

OPENING AND SAVING A IMAGE IN PHOTOSHOP
The steps to open and image in photoshop are as follows =
1. Click File >Open
2. The Open window will appear.
3. In the Open window, navi
open.
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4,  Set Rulers, guides, and the grid : help to position and align elements accurately

gate to the folder that contains image that you want to

_4‘



4. Select the file you want to open.

5. Click Open.

i indow.
6.  The file opens in its image Win

own window, called the

SAVING

i ymb:: e:: Z:::c yn;r work often. Saving frequently lessens the risk of losing the
ing. 1o save your Photoshop document, d ing:
1. Click File > Save. S

2. Navigate to the place 5
you would like your do .
dropdown menu and the navigation window, cument to be saved by using the

3. Enter the name of your document in the Save As text field,

Chy o
oose a format to save your project in from the Format dropdown m, (Fig. 1)
enu. .
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5. Click the Save button in the bottom right comner of the dialogue box
” ogue box.
6. Check to make sure that your document is saved in the place you intended

@ Sy
< {8 Computer i S A
:‘_‘P Hard Disk Drives (3) -

Recent Plages w w
| 12368 bree ol 139 08
JI DE’ LoDy y !
s S 7 onecciiaes— I
1 HE.‘:J. . Lecal Dk (E:) .
| lbodes P jicamepnig |
l u{ | Devices with Remaovable Sterage 1) .|
|

Fig. | Saving a document

CREATING DIGITAL COLLAGE

You can create a collage or montage in
several ways, but the following method is the simp
add each new image to the collage image as @ separate
manipulate each image individually. When all of your images are assembl

image, you can resize or move the layers (the added images).
& Window > Layers.

Adobe Photoshop or Photoshop Elements in
lest. Following the steps below, you
Jayer. This process allows you to
ed in the final

If the Layers panel does not appear. choos
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Create a Digital Collage
1. Choose File > New 10 creale a ne

w blank image. Specify image size based on

, i inc i
e print sze (such as § inches x 10 inches at 130 pisele per fnch.do g g
CSIM

d . .
background) in resolution or pixels per inch, they could display a

images differ .
ek iy collage image. You can use the Steps below on trans formiy

unexpected size in the _
layers to resize the images appropriately.

2. Choose File > Open, and open the first image (. ;
image. You now have the collage image and the first image (Image 1) open at the

Image 1) to be added to the collag

same time.

3. Select the Move tool. Click anywhere within Image
window to the collage image window, and release the mouse button. Image |
displays in the collage image window. Image | is on a new layer, called Layer 1.

1, drag from the Image |

4. Double-click the words “Layer 17 in the Layers panel, and rename Layer 1 so that
you can track your layers.

5. Close the Image | window so that only the collage image is open. Your Layers
panel now contains a Background layer and the new layer that you renamed.

After you add your first image to the collage image, open the next image that you
want to add. Repeat steps 2 through 5 to add all your images to the collage image.

Resize, reposition, and rotate the images or layers in the Digital collage

1. In the Layers panel, click once on the layer that you want to adjust, to target the

layer.

2. Choose Edit > Free Transform (Photoshop) or Image > Transform > Free
Transform (Photoshop Elements).
Before you transform your layer, make sure that the correct layer is targeted in the
Layers panel.

.}

Note the bounding box around the edges of the layer and the anchor points on all
four corners and sides .

@ Resize the layer by dragging the anchor points,

®  Reposition the layer by clicking inside the bounding box and dragging
If a layer displays larger than the collage image, drag the layer in any direction
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until you can see a corner of the im
anchor point on the visible corner.
© Rotate the layer by positioning
clicking, and dragging, You ca
curved double-headed arrow.

age. You can then transform the image using the

your cursor just outside the bounding box,
T rotate the layer when your cursor changes to a

In the option bar at the top of the screen, click
commit the transformation. Or,
cancel the transformation.

the check box to accept or
click the circle with the slash through it to

Repeat steps 1 through 3 to resize, reposition, and rotate each of the other layers in
the image.

Rearrange the stacking order of the layers

To change stacking order of the layers or the way the layers overlap, drag any layer
in the Layers panel above or below another layer.

MAKING SELECTION

Selecting Pixels

A selection isolates one or more parts of your image. By selecting specific areas,
you can edit and apply effects and filters to portions of your image while leaving the
unselected areas untouched.

The easiest way to select pixels in your image is to use Select Subject or one of the
quick selection tools. You can also select areas of a certain shape with lh_c marquee
tools or use the lasso tools to make a selection by tracing an element in your image. It's
also possible to make selections based on arange of colorsin an image. There are
commands in the Select menu to select, deselect, or reselect all pixels.

In addition to pixels, vector data can be used to make selections. ‘;Se lhf: P:ﬂ or
shape tools to produce precise outlines called paths. Paths can be converte m' el 1;]:15‘

Selections can be copied, moved, and pa.sted:. or saved and S‘gei ::s;;;f iki,
channel. Alpha channels store selections as grayscale images c‘,med masd ‘ rotects it from
the inverse of a selection: it covers melunselect"d i u-n:ag;: r:naik back into a
ny editing or manipulations you apply: You can convert 2 $(0

selection by loading the alpha channel into an image.
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ies
r within the canvas poundari

Select all pixels on @ laye
1. Select the layer in the Layers panel.

2. Choose Select> All

Deselect selections
1. Do one of the following :

Choose Select > Deselect. o
® tangle Marquee tool, the Elliptical Marquee too], |

e If you are using the Rec ; ;
they(l}.assu tool, click anywhere in the image outside the selected area.

L

Reselect the most recent selection
1. Choose Select > Reselect.

ADJUSTING PIXEL SELECTIONS :

MOVE, HIDE OR INVERT A SELECTION
You can move a selection border around an image, hide a selection border,
invert a selection so that the previously unselected part of the image is selected.

.

Using any selection tool, select New Selection from the options bar, and positi
the pointer inside the selection border. The pointer changes to indicate that you cz|
move the selection.

Move a selection border

Steps to move the selection border are as follows :

Drag the border to enclose a different area of the image. You can drag a selectial
border partly beyond the canvas boundaries. When you drag it back, the origint

border reappears intact. You can also drag the selection border to another imagt
window. i

Hide or show selection edges

Steps to hide and show the selection edgesr are as follows :

1. Choose View> Extras. This command shows or hides selection edges, gridh

guides, target paths, slices, annofations, layer borders, count, and Smart Guides.
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|

REF

objects with ease. You can also use Refine Edge options to refine a |

(19

make a different selection,

INE SELECTION EDGES

The Refi ion i ;
e ine Edge option improves the quality of selection edges, letting you extract

ayer mask.
Step to refine selection are as follows :

Click Refine Edge in the options bar, or choose Select > Refine Edge. Then set the
following options:

Fadra Eoge

iqu--—-u.— =

=]
BT
a s E‘ srctaty | |

| e L

Dbl o
|
—11

i el
G4 s

Salia | o~ |
R —
] .
| Feben [T
| Cowmnp -8 -
]nup o =
O —

Lo C&

@ View Mode :From the pop-up menu, choose a mode to change how the
selection is displayed. For information about each mode, hover the pointer
over it until a tool tip appears. Show Original displays the original selection
for comparison. Show Radius displays the selection border where edge
refinement occurs.

Refine Radius and Erase Refinements tools : These tools let you precisely
adjust the border area in which edge refinement occurs. To qtjuckly toggle
from one tool to the other, press Ghift+E. To change the brush size, press the

bracket keys
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. <15 for hard and soft edge,
) ally adjusts the radius et 8 f;
s : Automatically this option if the border is uniformly hayy
trol the Radius setting and refinement by

e Smart Radiu
in the border region. Deselect
soft-edged, or if you want to con
more precisely.

e Radius : Determines the size of the sel
occurs. Use a small radius for sharp edges, :

(“hills and valleys”) in the selection boy d“]

ection border in which edge refine
and'a large one for softer edge;

© Smooth : Reduces irregular areas
to create a smoother outline

@ Feather : Blurs the transition between the
Contrast When increased, soft-edged transitions along the selection borg,
become more abrupt. Typically, the Smart Radius option and refinement toq,
are more effective.

e Shift Edge :Moves soft-edged borders inward with negative values
outward with positive ones. Shifting these borders inward can help remoy
unwanted background colors from selection edges.

selection and surrounding pixels,

@ Amount : Changes the level of decontamination and fringe replacement.

Qutput To : Determines whether the refined selection becomes a selection o
mask on the current layer, or produces a new layer or document.

SOFTEN THE EDGES OF SELECTIONS
You can smooth the hard edges of a selection by anti-aliasing and by feathering.

Anti-aliasing

Smooths the jagged edges of a selection by softening the color transition betwes

edge pixels and background pixels. Because only the edge pixels change, no detail is lost

:&nﬁ-aliasing‘ is _useﬁﬂ when cutting, copying, and pasting selections to create composité
images, Anti-aliasing is available for the Lasso tool, the Polygonal Lasso tool, tht
£

Magnetic Lasso tool, the Elliptical Marquee tool, and the Magic Wand tool
Feathering
Blurs edges by building a transition boundary between the selection and i

m“nd:li Pfx;?lﬂ- Th%s blurring can cause some loss of detaj] at the edge of the selectio®
You can define feathering for the Marquee tools, the Lasso tool, the Polygonal Lasso t

5u
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or the Magnetic Lasso tool ag you use the tool, or

f ou can add i isti
celection. y feathering to an existing

Select pixels using anti-aliasing
E Sel_ectl the Lasso tool, the Polygonal Lasso tool, the Magnetic Lasso tool, the
Elliptical Marquee tool, or the Magic Wand tool.

2. Select Anti-aliased in the options bar.

Define a feathered edge for a selection tool
1. Select any of the lasso or marquee tools.

2. Enter a Feather value in the options bar. This value defines the width of the
feathered edge and can range from 0 to 250 pixels.

TEXT WRAPPING

Text wrap enables you to surround a picture or diagram with text. Text wraps
around the graphics. Wrapping an image around an object in Photoshop emphasizes the
apparent three dimensionality of the wrapped object, can make your composition more
engaging. For e.g. wrapping text around the circle made with the shape tool and shaded to
look spherical will make the circle appear even more spherical. The step in wrapping text
are given below ;

1. Open your image.
2. Select the shape tool (or press U) and use this seftings:

n@o| ¢ ¢E@e 0N\ & rass: x| QE® @

G-

3. Draw a shape where your text should go.
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these setting. Make sure that seleg

pe tool and use :
shape to cut out of the existing o

4. Then select the circle sha
This makes the new

option in the right circle.

The shape should cover the part of the image whey,

' o-[amo|¢ @0

5. Create a circle in your image.

you do not want to text to go.
6. Select the text tool (or press T) and move your mouse over the shape. You will g,
d it. This mean you can use the shap,

the cursor change in an T with circle aroun
as text field.

7. Enter your text and your will see the text wraps nicely around the image.

CROPPING

Cropping is one of the most basic editing techniques that can improve your images.
Cropping helps to bring out the most important features in your image and focus the
viewers® attention on these features. Cropping also allows you to make your image
standard photo size.

There are several ways to crop images in Adobe Photoshop :

1. Cropping with the Crop Tool
Cropping to a specific size
Cropping with the Marquee Tool

CROPPING WITH THE CROP TOOL

The Crop Tool allows you to make a precise selection of an image you wish to
edit. To crop with the Crop Tool, follow these steps:

1. Open the image you wish to crop
2. Select the Crop Tool from the Toolbox .
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Click on your image onc
e and d
(Fig, 1). rag the mouse out to make a cropping border

eoe .

75393973455 @ 100% (RCH/8N

S Gh] Dok soaAmsOREK T

4. Resize the border by dragging the squares at the sides and corners till you ar

catisfied with the way your image looks.
You can also rotate your cropping border. Move the cursor outside the border, y

will see how it turns intoa double-headed arrow (Fig.2). Drag the arrows in the directio

you wish to rotate your selection.

T L. L B
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CROPPING TO A SPECIFIC SIZE

paper, you will have to crop your imag
image to a specific size,

1.
2

3

5

l|mk‘-—_i|§] mir._—‘jlnmr,aj—_'|

; image, press E
5. Once you arc completely satisfied with your cropped image, p NTER
other images. on standard size p

tal photos of
size, such as 8x10. To crop

es to a specific

do the following:

If you wish to print your digi

Open the image you wish to crop.
Select the Crop Tool from the Toolbox.

In the Options bar, specify the values for Width and Height (Fig. 3).

()| ) Co)|

Fig. 3. Crop Tool Options bar
Click in your image and drag the cropping border. Notice that the border j
constrained-you cannot make it wider or longer than the specified values (Figure
4). For example, if you entered 8 for Width and 10 for Height, whatever size yoy
make the border, the area within it will fit on an 8x10 photo.

6086 % 75393973.jpg @ 100% (RCB/8#)

[C=anr [ mu;m'_m

Fig. 4. Cropping to a specific size :
Once you are completely satisfied with your cropped image, press ENTER
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CROPPING WITH THE M

and a menu command. To crop wi
' P With the Marquee Tool,

ARQUEE TOOL,

If you are in a hy !
Ty and need just 5 simple crop, you can use the Marquee Tool

Open the image you wish 1o crop follow the steps below:

Select the Rectangular Marquee Tool frori the Toolbox

Click in i

w7 c!:{':;.r image and drag the mouse to draw a marquee around the area you

008 . =imwnies woacusn
|
I:I

T T T - ‘i‘j.z
Fig. 5. Drawing a marquee
4, In the main menu, go to Image > Crop (Fig. 6). The image will be immediately

cropped. |

ROTATING AN IMAGE

The image rotation commands let you rotate or flip an entire image. The steps

to rotate an image are as follows :
Open the image using File >open option.

L
2 Click at Tmage > image rotation option. You can apply the following commands
®  180° — it rotate the image by 180 degree.
1
Uy (Computer Science-X1)




clockwise.

o 907 CW - it rotates the image by 90 degrees N i

e 90° CCW - it rotates the image by 90 degr'ee e i

3. Select the desire rotation €.£: 180 the image will rota )
. [

FLIPPING IMAGES

s these steps
To flip an image in Adobe Photoshop. follow these ste]

].  Open the image using File >open option:

Click at Image > image rotation option. You can apply the fflowing commange

2- 3 3 - 3
e Flip Horizontal: It mirrors the image as to the standing axis, 1.¢. interchapy,
the left and the right part of the image. ®
© Flip Vertical: It mirrors the image as 10 the horizontal axis, i.e. it tum t,
image upside down.
RESIZING

Resizing in Photoshop can help you print your images in standard photo sizes
resize and preserve the high quality of digital photos, and enlarge small images to a posty

size.
RESIZING TO A SPECIFIC SIZE
To resize your image to a preset size, follow the steps below.:

1. In the main menu, go to File > New. !
In the New dialog box, click on the Preset dropdown menu. You will see sevenl|

2.
preset sizes, such as 2x3, 4x6, 5x7, 8x10 with the preset resolution of 300 ppi.
New
Nusw: [Untitind=1 O e
LT T | B T
o e e | Save Provel.
wek[7 |[mche H) | | Brlewe Preser. |
< Viwight: |5 [inchen B
uwmlﬁ__[-"i-di}m_'m!
ColorMode: (RCHColor_79) (b )
Rackground Contanes: (Whie '_"EI|
| image Sirec
Ervnest —— ——— J SIL8K

Preset size in the New dialog box
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Image Size dialog box. However, Jjust
appear blurry and pixilated. To enlarge the image without loosing the quality.
steps: ‘

1.
2.
3.

3. Choose the size that You wish and click Ok
All the preset sizes are ; .
¢ In portrait orientation,

] ; F i i i i
the |:ll'ldsl:i‘lrlc orientation, you need 10 create your ow, b5
ol T preset. To create your own size. do

1. Type in the values for Width and Height, for example 7x5
2. Type in your des; i b ; ;
P& I your desired resolution (150 Ppi is enough for high quality printi d 72
Pp1 s good for the web images). e
3. Click the Save Preset button,
ENLARGING

If you want to make your digital photo into a poster size image, you can do it in the
increasing the dimensions will make the image

follow these

Open the digital image you wish to enlarge,
In the main menu, go to Image > Image Size.
In the Tmage Size dialog box, make sure the Resample Image box is checked off
and choose Bicubic Smoother from the dropdown box.

£ Imuge Sze

lﬂw Dimentions: 17,40 fwas 14400 |

width: [2851 1 Cpiatn E]'l
Haight: (2138 (e 78) |
Size:
m{m],\
Height (10998 |(percamt_13)
Resolution: 100 | (pouhrnch 1) |

gmm
Constraln Proportiont

nt Size measurements to Percent. Type in 110; this will

E=
iz

Change the Docume
increase the size of the image by 10 percent..

Continue enlarging by 10 percent till you are satisfied with the size.

3,
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RULERS

Rulers you position images
along the top and left side of the active wi
position when you move it. Changing th
rulers) lets you measure from a speci
determines the grid’s point of origin.

To show or hide rulers, choose View > Rulers.

Change a ruler’s zero origin
1. (Optional) Choose View > Snap To,
the submenu, This snaps the ruler origi

can also snap to the grid.

2.
window, and drag diagonally down onto
marking the new origin on the rulers.
To reset a ruler’s origin to its default
the ruler.

or elements precisely.
ndow. Markers in

¢ ruler origin
fic point on the Ima

Position the pointer over the intersection of the rulers in the upper-left corner of the

When visible, rulers g

the ruler display the péi"ter'!
(the (0,0) mark on the top ang e
ge. The ruler origin g

then choose any combination of ‘options frop |

n to guides, slices, or document bounds. Yo

the image. A set of cross hairs appears,

value, double-click the upper-left corner of

Change the unit of measurement
1. Do one of the following:
'@ Double-click a ruler.
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-.\' (Windows) Choose Edit >

Pl'efcrcn "
ruler ces > Uni 2 :
and then choose a ney unit from the ccnl:;: Rulers, or right-click the
menu,

.\‘ (Mac 0S) Chaose Photoshop > Prefere

- .
the ruler and then choose a new uni £ ces > Uniits & Rulers, or Control-click

rom the context menu,

e —— e |
Wiath: 180 ports = —
Gupter: 12 — \

HNerwr Document Preset Resoltions ~

Frint 300 e B

Screen Resoltion: 72 piesksnch | - \

Point Pica Size i —

@ PgstSeript (72 pantsfinch)

3 Traditional (72 27 paintssinch)

For Rulers, choose a unit of measurement.

3. For Point/Pica Size, choose from the following options
PostSeript (72 points per inch)

Sets a unit size compatible for printing to a PostScript device.

Traditional
Uses 72.27 points per inch, as traditionally used in printing.
4, Click OK.
GUIDES :

horizontal and vertical lines that you can position
shop CS6 document window. Normally, they’re

an change guides 10 another color and/or to dashed

Guides are nonprintable
anywhere you like within a Photo
displayed as solid blue lines, but you ¢
lines, . '
choose Edit}Prefemnccs:vGuidcs, Grd & Slices (or

To wuse guides,
- Grid & Slices on the Mac).

Phﬁloshop:-?references?GuideS.
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well, guides. However, they h
in 8 screen pixels of a guig : r: o
kes it ridiculously easy to g;

f they were onl¥:

i Id be useful even i i
Guides would be Is dragged 10 with

ects and to0

another cool feature: Obj ;
, . That ma

magnetically attracted to the guide and snap to it

objects precisely. :

) p you can be confident that you've placeq the

Because the objects snap to the guides, Yot the Snap to Guy;
objects exactly on the guide and not just near it. You can B o Pl e

. ts.
feature if you want a little more control in your arangemen

To place guides, follow these steps !

Make sure that rulers are visible in your image. .
create a new horizontal guide,

location you want. Anytime yoy | B
ption automatically

Click in the horizontal ruler and drag down 1o
Release the mouse button when the guide is in the
create a guide by dragging from the ruler, the Show Guides o
switches on. At other times, you can sh
View>Show>Guides or by pressing Ctrl+semicolon Comman

ow or hide guides by choosing
d+semicolon on the |

moment, it’s being viewed at the 100% 200
Shuttcrslock}.’

ps you 1o the 100% zoom level,

As an example, here ;
P €5 an image currently have open in Photoshop. At th
8 [+

m level (young thinking woman photo from

1 H

Mac).
Click in the vertical ruler and drag to the right to create a new vertical guide. When |
you release the mouse button, your new guide stops. You can also create a
horizontal guide by Alt-clicking in the vertical ruler (Option-clicking on the Mac),
or create a vertical guide by Alt-clicking in the horizontal ruler (Option-clicking on
the Mac). Use whichever method is faster for you. Finally, you can choose
View>New Guide and enter your desired orientation and position.

4. Use the Move tool (press V to activate it) to reposition your guides

CHANGING PRINT SIZE OF AN IMAGE.

To view the current print size or change it just go to Image — Image Size and
make sure it’s in inches. You can change to the print size you want then go to View — Print
Size and it will zoom in 50 you can see how the image will look at actual print size.

The Problem With Photoshop’s Print Size View

Photoshop lets us view our images at just about any zoom size we like using
the Zoom Tool, and it also includes a few automatic zoom options under the View menu in
‘ﬂle Menu {351} m‘“_’ F?“ on Screen, which zooms the image to whatever size is needed for
it to fit entirely within the dimensions of your display, and Actual Pixels which instantly
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Open my Image Size dialog box by going up to the Image menu in the Menu
Bar along the top of the screen and choosing Image Size:
Auto Color Shift+Ctrl+B

Alt+Ctrl+l
Alt+Ctrl+C

Canvas Size...
Image Rotation

12

Going to Image > Image Size.
Here, in the Document Size section of the Image

size and resolution of the printed version of the image, We S€¢ =
o print as a 4x6 (6 inches for the width, 4 inches for the heig ):

Size dialog box, where we sel the
see that my image is current set
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The Document Size section shows us the size the image will print based onjy
resolution.

Cs)
Heght: 2848 Paek v ]8 o)
e S
e Size: .
With: 14293 taches = fl
T
Besokton: 300 Paewlnch .
e i e L e &
[]5cale Styhes
[¥lConstran Propartions
[¥]Resamole prage: -<(——
‘Bovbc Autsmate -

WORKING WITH COLORS

Now that we know how large the image will print, click OK to close out of 1
Image Size dialog box, and then choose Photoshop’s Print Size view mode by goiy
up to the View menu at the top of the screen and choosing Print Size :

Fit on Screen Cuis0
Actual Pixels Ctrl+1
Screen Mode L ]
| Exras CtrieH
Photoshap’s default convention is to retain the aspect ratio of the original imagg
RESAMPLING
Another important element of the Image Size dialog box is the “resampling” cheet
£

box near the bottom of the window. In order to understand what

understand what it does, we first have ®

Photoshop is doing when we ma han
i & ‘
original. When we tell Photoshop to make an ima, ol e o sallr I

make a more educated guess about those extra pixels
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The three primary colors of light ( red green and blue) will generate all the color in

the visible spectrum when added together in different combination. Adding equal

proportion of red green and blue light produces white. Complete absence of red green and
blue light result in black. A color mode determines the color model used to display and

print the images.

Different color models are :
RGB mode (millions of colors)
CMYK mode (four-printed colors)
Index mode (256 colors)
Grayscale mode (256 grays)
Bitmap mode (2 colors)

The color mode or image mode determines how colors combine based on the
mumber of channels in a color model. Different color modes result in different levels of
tolor detail and file size. For instarice, us¢ CMYK color mode for irr}agcs ina l"uli—cn?ur
orint brochure, and use RGB color mo -mail to reduce file size
While maintaining color integrity.

[V

de for images in web or &
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RGB Color mode
Photoshop RGB Color mode uses
cach pixel, In 8 bits-per-channel images,

{he RGB model, assigning an intensity vajy,
the intensity values range from 0 (black) (o %

(white) for cach of the RGB (red, green, blue) components in a color image. For examy,
4 bright red color has an R value of 246, a G value of 20, and a B value of 50. Whep the
values of all three components are equal, the result is a shade of neutral gray. When g,
values of all companents are 255, the result is pure white; when the values are 0, Plugy
black,
RGB images use three colors, or channels, to reproduce colors on screen. In § by,
per-channel images, the three channels translate to 24 (8 bits x 3 channels) bits of col,
information per pixel. With 24 bit images, the three channels can reproduce up to 16
fnillicm colors per pixel. With 48 bit (16 bits-per-channel) and 96 bit (32 bils-per—chanm“
images, even more colors can be reproduced per pixel. In addition to being the defay
mode for r_lew Photoshop images, the RGB model is used by computer monitors to disply
:;;I;:s,h Zl;nsc ;2:&;55 ttbhit évh}g:ﬁ:ng in color mod_es other than RGRB, such as CMYRJ:
ge to RGB for display on screen.
e d;t::}'f;iﬁu?clz :psl:::gzlr'ld;o;?; model, Iﬁe exact range of colors represented cu
play device. The RGB Color mode in Photosha

varies according to the worki i ify i
- g working space setting that you specify in the Color Settings dialo

CMYK Color mode

In th T "
Mo mk: 15}:}1:1;’;“2:((1: ;:“:hh;;ml is assigned a percentage value for each of the
; ighlight) colors are assigned
colors; th . gned small percentages of i
S 2; darker (5:13‘10“') colors higher percentages. For example agbrigh'ip l.:;:[ess.mk
is 6 cyan, 93% magenta, 90% yellow, and 0% black. In CMYK e
generated when all four components have values of 5 images, pure whift
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‘Grayscale mode
F

;

Although ?MYK is a standard color model, the exact range of colors represented
an VA% ch'E"‘dmg on 'the press and printing conditions. The CMYK Color mode in
otoshop varies according to the working space setting that you specify in the Color
gettings dialog box.

ab Color mode

The CIE I.;"a* b* color model (Lab) is based on the human perception of color. The
qumeric values in Lab describe all the colors that a person with normal vision sees.
Because Lab describes how a color looks rather than how much of a particular colorant is
needed for a device (such as a monitor, deskiop printer, or digital camera) to produce
colors, Lab is considered to be a device-independent color model. Color management
systems use Lab as a color reference to predictably transform a color from one color space
to another color space.

The Lab Color mode has a lightness component (L) that can range from 0 to 100.
In the Adobe Color Picker and Color panel, the a component (green-red axis) and
the b component (blue-yellow axis) can range from +127 to —128.

[ab images can be saved in Photoshop, Photoshop EPS, Large Document Format
(PSB), Photoshop PDF, Photoshop Raw, TIFF, Photoshop DCS 1.0, or Photoshop DCS
2.0 formats. You can save 48 bit (16 bits-per-channel) Lab images in Photoshop, Large
Document Format (PSB), Photoshop PDF, Photoshop Raw, or TIFF formats.

Grayscale mode uses different shades of gray in an image. In 8 bit images, there

can be up to 256 shades of gray. Every pixel of a grayscale image has a brightness value
ranging from 0 (black) to 255 (white). In 16-and 32 bit images, the number of shades in an
image is much greater than in 8 bit images.
Grayscale values can also be measured as
equal to white, 100% to black).
Grayscale mode uses the range defined by the working space sett

specify in the Color Settings dialog box.

percentages of black ink coverage (0% is

ing that you

Bitmap mode

Bitmap mode u
in an image. Images in Bitmap mode are ¢

abit depth of 1.

ses one of two color values (black or white) to represent the pixels
alled bitmapped 1 bit images because they have
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d .
Duotone mode (two-color), tritone (three-color), ang

uotone
e creates monotone, d :
s o four custom inks.

quadtone (four-color) grayscale images using on t

Indexed Color mode

Indexed Color mode produces 8 bit image files with up to 256 colors. Whe,
converting to indexed color, Photoshop builds a color .’oohrp‘ table (CLUT), which ?’tfmas
and indexes the colors in the image. If a color in the original image does not appear in the
table, the program chooses the closest one or uses dithering to simulate the color using
available colors.

Although its palette of colors is limited, indexed color can reduce file size yet
maintain the visual quality needed for multimedia presentations, web pages, and the like,

" Limited editing is available in this mode. For extensive editing, you should conven
temporarily to RGB mode. Indexed color files can be saved in Photoshop, BMP,- DICOM
(Digital Imaging and Communications in Medicine), GIF, Photoshop EPS, Large

Document Format (PSB), PCX, Photoshop PDF, Photoshop Raw, Photoshop 2.0, PICT,
PNG, Targa®, or TIFF formats.

Multichannel mode

Multichannel mode images contain 256 levels of gray iﬁ each channel and are

useful for specialized printing. Multichannel mode images can be saved in Photoshop,
Large Document Format (PSB), Photoshop 2.0, Photoshop Raw,

or Photosh 1
formats. otoshop DCS 2.0

These guidelines apply when converting images to Multichannel mode :
®  Layers are unsupported and therefore flattened.
® Color channels in the original

+image become s ;
converted image. pot color channels in the

® Converting a CMYK img .
ge to Multichanne]
yellow, and black spot chanels, mode creates cyan, magenta,
® Converting an RGB img, 7
ge to Multichann
yellow spot channels, el mode creates cyan, magenta, and
e

Deleting a channel from an RGB

i CMYK, : ;
converts the image to Multichanne] moge ﬂane::i::ngib heen - sntomaliot Y
’ Vers.
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portcut Keys *

5 Function Key Combination
To Cancel an Operation Esc o Cul +. (period)
To Close an image Crl +W
Open an image Ctl +0
Print image with preview Ctil +P
Page setup Ctrl + Shift + P
For General Preferences cul +K
To display all the preferences used | Ctrl +Alt+ K
Exit from the Photoshop Curl +Q
Save As Ctrl + Shift + 8
Insert new Layer Ctrl +N
Merge the Layers Cul +E _l
Merge Visible Curl + Shift + E |
Move Layer via copy Cirl +] _l
Move Layer via cut Ctrl + Shift + ] ﬂ
Paste the copied value Cirl + V or F4

' Select All Layers Alt + Ctrl + A i\
Invert Selection Cirl +1
Save the Opened document on Web | Ctrl + Alt + Shift + § ﬂ
To Show / Hide the tool panel Press TAB
Show / hide only Your palette Use Shift + Tab
To switch to Your next Idocumcnt Ctrl +CT;:L ——
To switch to Your previous document | Use

: i
To Duplicate the Active Layer Ctrl + Alt+1

Q.1. State True or False :

1. The creator of Adobe Photoshop is Microsoft.

black and
2. The default colors for the Foreground and Background colors are bla

white.
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EXERCISES
2. Why Photoshop is used ? Explain.
3. Explain the purpose of Text Wrap ?
4. Howto : ite i
S change black and white image to a colored picture using Photoshop ?
" at do you mean by workspace ? Explain s
6.
¢ How can you soften the edges of selection ? Explain
. What is digital colla -
ge 7 What are i
b the various steps to create a digital collagein
8. What do you mean b
y Photshop R
W P Rulers ? How can we change the various setting
9. |

Every tool can be activated by a Jetter keystroke.

You cannot delete the Layers once they've been ¢
anvas after you create j;

reated.

You can not change the width and length ofac

& oA oW

In Adobe Photoshop holding the shift button will allow you to adg A

selection.

7. In _photoshop you can make selection with lasso, marquee, magic wang
quick selection tools. £
Control+F is the shortcut for hiding/showing your rulers.
You can open color pallet from window menu.

10. ;;:::r.can double-click on the words on the layer to change the name of

What are the vari i I
ous tl'aﬂsﬁ:lrm.l.ﬂg ob, ects in PhOIUShOP ? Gi\"e thc use of h
vari 01 ¢ach.

—End—
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CHAPTER -5

| HIVIL Fundamentals |

The Internet is a very large n
Internet allows for cach of lhes;gcni:l::rt T: Z:;TIP';:[;S r:Pf'_:ﬂd 'acmss u‘w cslin
i OOt e e ; ceive information from each
o ; jor applications of the Internet is the World Wide Web (WWW), The
world Wlde‘ Web or the web in short, can be thought of as an interconnected s'cl of
documents, images, audio, video files or software files. When you connect to the Internet
and look around (we call it browsing), you are using a very interesting feature of the web
hyperlinks. Each time you click on a highlighted piece of text or image, you jump t;
another piece of text or image and this could be on the same page, another page on the
same hard disk or on a page residing on another computer, half way across the world.
How this works and how we could make it happen is what we will leamn in this chapter.
Web pages use a language called the Hyper Text Markup Language (HTML). The browser
applications (Microsoft’s Internet Explorer, Mozilla Firefox, etc.) are designed to interprel

HTML.

About HTML
e HTML Stands for Hyper Text Markup Language used for creating

IN'I'R()DUCT[ON

web

pages.
e It Describes the structure of Webpages -
o It consists of series of HTML Elements which tell the browser how to
display the content.
HTML is a Markup Language which means you use HTML to sii?mply "mar‘k-‘up" a
ow 1o structure it 1o display. Originally,

{ll a Web browser T
at of defining the strue
itate the sharing 0

wre of documents like

gs that
f scientific informatior

text document with ta
d with the inte!

HTML was develope

i ragraphs, lists, and so forth 1© facil ;
:Z:\i‘:i ;:;e:ih:rs. Now, HTML is being widely used 10 format web pages with the helj
of different tags available in HTML language.

. ML document: .
Lo called Tags and Attributes.

HTML document is made up of elements
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